Aide - Recherche - Membres - Calendrier
Version complète: problème avec Imageshack ?
Acideformik.com > AcideFormik :: Vie de la communauté > Informations et suggestions > Bugs
JL33
Bonsoir
Depuis hier je rencontre quelques problèmes pour poster des photos avec cet hébergeur : lien cassés et ce soir lors d'une tentative de post dans un de mes suivis ce message :

LES ERREURS SUIVANTES ONT ETE TROUVEESDésolé, les pages dynamiques dans les tags [IMG] ne sont pas autorisées.

Une idée et une solution à m'indiquer ?
Merci
JL33
AlexR
Il faut que tu regardes au moment d'écrire ton post si les codes d'Imageshack ne collent pas des balises BBcode (celles du type [ IMG], [ URL], etc, entre crochets) entre tes balises [ IMG] et [ /IMG], ça doit venir de là. L'idéal serait d'avoir une syntaxe du genre [ IMG]http://www.url-de-ton-image.com/nom-de-ton-image.jpg[ /IMG] par exemple (sans les espaces apr-s les crochets, je les ai mis pour ne pas que le forum comprenne et interprète ces balises smile.gif )
JL33
Merci je vais regarder ça de près .
Mais à titre d'exemple, voici une image sur un de mes messages d'hier dont le lien semble cassé. La syntaxe me semble correcte pourtant ...

[IMG]http://img713.imageshack.us/img713/1065/121xi.jpg[/IMG]
AlexR
Pas tout à fait non : ton code se présente tel quel (sans les espaces)
[ font="Times New Roman"][ IMG][ /font][ url="http://img713.imageshack.us/img713/1065/121xi.jpg%5b/IMG"][ color="#000000"]http://img713.imageshack.us/img713/1065/121xi.jpg [ /IMG[ /color][ /url]]

plusieurs points négatifs : les balises se chevauchent ([ font...][ IMG][ /font]...[ /IMG]), et il faut les ouvrir et les fermer dans l'ordre, c'est à dire que si tu ouvres [ font] en premier, il faut terminer par [ /font], donc dans ce cas [ font...][ IMG]...[ /IMG][ /font]
ensuite, à la fin tu as des balises mélangées : [ /IMG[ /color][ /url]], le forum ne les reconnaitra pas smile.gif

Si tu veux donc afficher l'image sur ton post, il te faudra uniquement utiliser la balise [ IMG], donc dans ce cas :
[ IMG]http://img713.imageshack.us/img713/1065/121xi.jpg[ /IMG], ce qui donne :


Si tu veux simplement faire un lien, il faut utiliser la balise [ URL] :
[ URL]http://img713.imageshack.us/img713/1065/121xi.jpg[ /URL], ce qui donne :
http://img713.imageshack.us/img713/1065/121xi.jpg

Le lien de l'image, c'est celui qui se termine par ".jpg" wink.gif

Pour plus d'infos sur ces balises, tu as toute la liste et les détails sur le petit bouton "Aide BB Code" en bas à droite de la fenêtre de création de post smile.gif
Yannick
Pourquoi n'upload-tu pas tes photos directement sur le forum, comme tu en as la possibilité ?

Je trouve cette fonctionnalité bien plus pratique que de passer par l'hébergeur.
JL33
tout simplement parce que je suis une grosse quiche en informatique tongue.gif
mais promis/juré, je vais essayer de faire un effort !

Merci quand même à tous deux de vous être penchés sur mon cas dont j'ose espérer qu'il ne soit pas ... désespéré.
Yannick
CITATION(JL33 @ mardi 07 juin 2011 à 20:36) *
tout simplement parce que je suis une grosse quiche en informatique tongue.gif

Lors de mes premières connections, j'ai exploré les annexes pendant plusieurs jours avant de m'apercevoir qu'il y avait un forum attenant ph34r.gif .
A quiche, quiche et demi laugh.gif !
Ceci est une version "bas débit" de notre forum. Pour voir la version complète avec plus d'information, la mise en page et les images, veuillez cliquer ici.
Invision Power Board © 2001-2019 Invision Power Services, Inc.